Vespa Cloud - New deployments, node increase, and replacements might fail in prod.gcp-europe-west3-b – Incident details
All systems operational
New deployments, node increase, and replacements might fail in prod.gcp-europe-west3-b
Resolved
Degraded performance
Started 3 months agoLasted about 6 hours
Affected
Zones
prod.gcp-europe-west3-b
Updates
Resolved
Resolved
We have received confirmation from the Google Compute Platform (GCP) that quotas on our account have been updated, this issue has now been be resolved.
Update
Update
We are still waiting from Google Cloud Platform to update our quota for the affected Zone.
Note:
This incident has no impact on application performances. Only new applications and deployments with large local storage might be affected.
Identified
Identified
We have identified the source of the issue being one of the Quota limits in GCP.
The team has been working with Google Cloud Platform (GCP) to increase quotas.
Investigating
Investigating
We have identified that some deployments are fail in the prod.gcp-europe-west3-b zone, we are investigating the issue.