Vespa Cloud - Console might not load – Incident details

Console might not load

Resolved
Operational
Started 6 months agoLasted 2 days

Affected

Console
Enclave
AWS
Updates
  • Resolved
    Resolved

    We have deployed a fix that should prevent this from happening again

  • Update
    Update

    This is caused by a changed to an un-versioned embedded file. We will address this as soon as possible

  • Identified
    Identified

    Some might get "You encountered a bug", with "TypeError: Cannot read properties of undefined (reading 'apiUrl') in the error trace. We will address this as soon as possible.

    To work around this issue do a forced refresh.