Vespa Cloud - System Test and Staging Test runs in new production deployments is not working – Incident details

System Test and Staging Test runs in new production deployments is not working

Resolved
Partial outage
Started 7 months agoLasted about 9 hours

Affected

Infrastructure
Zones
test.aws-us-east-1c
test.gcp-us-central1-f
staging.aws-us-east-1c
staging.gcp-us-central1-f
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Due to a failure during the upgrade of our infrastructure today, the upgrade was incomplete and was causing issues for the System Test and Staging Test runs for applications. We have pinned all applications to their current vespa version to work around this.

    If you deploy a new application to production, you will be blocked by this. Please reach out to us if you see that your new application is failing deployment in the System Test and Staging Test runs.