Vespa Cloud - Metrics missing in /prometheus/v1 API on vespa-8.334.22 – Incident details
All systems operational
Metrics missing in /prometheus/v1 API on vespa-8.334.22
Resolved
Operational
Started 8 months agoLasted about 22 hours
Affected
Infrastructure
Updates
Resolved
Resolved
The metrics issue is fixed in vespa-8.336.22 that released today.
Identified
Identified
We have detected a bug in the vespa-8.334.22 release that is preventing metrics to be retrieved using the /prometheus/v1 API. Please reach out to us if you have been upgraded and are using this API.