Vespa Cloud - Missing Metrics for GCP and Enclave Accounts – Incident details

Missing Metrics for GCP and Enclave Accounts

Resolved
Major outage
Started about 13 hours agoLasted about 9 hours

Affected

Zones

Degraded performance from 12:20 PM to 8:58 PM

test.gcp-us-central1-f

Degraded performance from 12:20 PM to 8:58 PM

staging.gcp-us-central1-f

Degraded performance from 12:20 PM to 8:58 PM

prod.gcp-europe-west3-b

Degraded performance from 12:20 PM to 8:58 PM

prod.gcp-us-central1-f

Degraded performance from 12:20 PM to 8:58 PM

Enclave

Degraded performance from 12:20 PM to 8:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have applied a fix and are currently monitoring the result.

  • Investigating
    Investigating
    We are currently investigating this incident.