Vespa Cloud - Metrics dashboard not working for GCP and enclave applications – Incident details

Metrics dashboard not working for GCP and enclave applications

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

Console

Degraded performance from 12:17 PM to 1:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    New data will not be populated in the dashboard, while historical data is still visible.
    We are currently investigating this incident.