Vespa Cloud - Provisioning failures in dev.aws-us-east-1c – Incident details

Provisioning failures in dev.aws-us-east-1c

Resolved
Partial outage
Started about 1 month agoLasted about 23 hours

Affected

Zones

Partial outage from 11:57 AM to 11:25 AM

dev.aws-us-east-1c

Partial outage from 11:57 AM to 11:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified the issue and increased the limits so new tenants should start working. We are now monitoring to confirm that this resolves the issue.

  • Investigating
    Investigating

    Due to increased demand, we are seeing failures in launching instances for new tenants. We are currently investigating this incident.