Vespa Cloud - Issues with staging/system test deployments – Incident details

Issues with staging/system test deployments

Resolved
Degraded performance
Started 6 days agoLasted 1 day

Affected

Zones

Degraded performance from 2:00 PM to 3:00 PM

test

Degraded performance from 2:00 PM to 3:00 PM

staging.aws-us-east-1c

Degraded performance from 2:00 PM to 3:00 PM

staging.gcp-us-central1-f

Degraded performance from 2:00 PM to 3:00 PM

test.aws-us-east-1c

Degraded performance from 2:00 PM to 3:00 PM

test.gcp-us-central1-f

Degraded performance from 2:00 PM to 3:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    There was a period where some staging and system test deployments failed. The root cause has been identified and fixed.