Vespa Cloud - Vespa Cloud Console Slow or Unavailable – Incident details

Vespa Cloud Console Slow or Unavailable

Resolved
Major outage
Started 21 days agoLasted 43 minutes

Affected

Console

Major outage from 8:45 PM to 9:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, we have had a misconfiguration in autoscaling which prevented an immediate automatic resolution.

    We have implemented a workaround and will implement a permanent fix in the next days.

  • Identified
    Identified

    We have identified the issue and are working on a workaround.

  • Investigating
    Investigating

    We are aware of slowdowns and downtime in the Vespa Console, we are currently investigating this incident.