Vespa Cloud - Missing Metrics for GCP and Enclave (All) – Incident details

Missing Metrics for GCP and Enclave (All)

Resolved
Operational
Started 1 day agoLasted about 6 hours

Affected

Zones

Degraded performance from 11:09 AM to 4:41 PM

dev.gcp-us-central1-f

Degraded performance from 11:09 AM to 4:41 PM

staging.gcp-us-central1-f

Degraded performance from 11:09 AM to 4:41 PM

prod.gcp-europe-west3-b

Degraded performance from 11:09 AM to 4:41 PM

prod.gcp-us-central1-f

Degraded performance from 11:09 AM to 4:41 PM

Enclave

Degraded performance from 11:09 AM to 4:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the progress.

  • Investigating
    Investigating

    We identified an issue which is preventing metrics to be published to our systems.. We are investigating the issue.