Vespa Cloud - Issues with metric dashboards in Vespa Console – Incident details

Issues with metric dashboards in Vespa Console

Resolved
Operational
Started about 2 months agoLasted about 3 hours

Affected

Console

Degraded performance from 11:55 AM to 3:08 PM

Updates
  • Resolved
    Resolved

    This incident on Grafana is still open, but we don't observe any effect on our side.

  • Monitoring
    Monitoring
    We have identified an issue in our vespa Console, when clicking on "Metrics" for an application we you might experience "Failed to load dashboard - Internal Server Error" This is caused by an outage in Grafana, for more details please refer to [the Grafana Status Page](https://status.grafana.com/incidents/z42xrjqydny8) updates.