Vespa Cloud - New deployments, and node increase/replacement might fail for enclave – Incident details

New deployments, and node increase/replacement might fail for enclave

Resolved
Degraded performance
Started about 2 months agoLasted about 1 month

Affected

Enclave

Partial outage from 7:56 PM to 10:41 PM, Operational from 10:41 PM to 8:57 AM, Partial outage from 8:57 AM to 6:14 PM, Degraded performance from 6:14 PM to 1:43 PM, Operational from 1:43 PM to 5:40 PM, Degraded performance from 5:40 PM to 10:17 AM

AWS

Partial outage from 7:56 PM to 10:41 PM, Operational from 10:41 PM to 8:57 AM, Partial outage from 8:57 AM to 6:14 PM, Degraded performance from 6:14 PM to 1:43 PM, Operational from 1:43 PM to 5:40 PM, Degraded performance from 5:40 PM to 10:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Update

    We are still investigating. Existing deployments are currently stable

  • Investigating
    Investigating
    We are currently investigating this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The immediate issue has been resolved, we are monitoring the system