Vespa Cloud - Feed blocked messages displayed in Vespa Cloud console is fake news. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Feed blocked messages displayed in Vespa Cloud console is fake news.
Resolved
Degraded performance
Started 3 days ago
Lasted 1 day
Affected
Console
Degraded performance from 10:00 AM to 1:44 PM
Updates
Resolved
July 04, 2026 at 13:44
Resolved
July 04, 2026 at 13:44
This incident has been resolved.
Update
July 04, 2026 at 09:44
Update
July 04, 2026 at 09:44
We have startet the process to release the build with the fix to our systems
Update
July 03, 2026 at 21:04
Update
July 03, 2026 at 21:04
We are continuing to work on a fix for this incident. ETA is unknown at the moment
Identified
July 03, 2026 at 10:00
Identified
July 03, 2026 at 10:00
Please confirm with the metrics view