Vespa Cloud - Unable to provision new endpoint certificates - affects new deployments with legacy endpoints – Incident details

Unable to provision new endpoint certificates - affects new deployments with legacy endpoints

Resolved
Degraded performance
Started 4 days agoLasted about 5 hours

Affected

Infrastructure

Degraded performance from 6:05 PM to 11:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are waiting for an update from LetsEncrypt at https://letsencrypt.status.io/