Vespa Cloud - Issues with staging/system test deployments – Incident details

Issues with staging/system test deployments

Monitoring
Operational
Started 2 days ago

Affected

Zones

Major outage from 11:15 PM to 5:45 AM, Operational from 5:45 AM to 12:00 AM

test

Major outage from 11:15 PM to 5:45 AM, Operational from 5:45 AM to 12:00 AM

staging.aws-us-east-1c

Major outage from 11:15 PM to 5:45 AM, Operational from 5:45 AM to 12:00 AM

staging.gcp-us-central1-f

Major outage from 11:15 PM to 5:45 AM, Operational from 5:45 AM to 12:00 AM

test.aws-us-east-1c

Major outage from 11:15 PM to 5:45 AM, Operational from 5:45 AM to 12:00 AM

test.gcp-us-central1-f

Major outage from 11:15 PM to 5:45 AM, Operational from 5:45 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We deployed a fix and are currently monitoring the result.

  • Identified
    Identified

    The root cause has been identified