Vespa Cloud - Issues with staging/system test deployments – Incident details

Issues with staging/system test deployments

Resolved
Degraded performance
Started 3 days agoLasted about 8 hours

Affected

Zones

Degraded performance from 11:15 PM to 6:55 AM

test

Degraded performance from 11:15 PM to 6:55 AM

staging.aws-us-east-1c

Degraded performance from 11:15 PM to 6:55 AM

staging.gcp-us-central1-f

Degraded performance from 11:15 PM to 6:55 AM

test.aws-us-east-1c

Degraded performance from 11:15 PM to 6:55 AM

test.gcp-us-central1-f

Degraded performance from 11:15 PM to 6:55 AM

Updates
  • Resolved
    Resolved

    The root cause has been identified and mitigated.

  • Investigating
    Investigating

    There was a period where some staging and system test deployments failed.