Vespa Cloud - New deployments, and node increase/replacement might fail in dev.gcp-us-central1-f – Incident details

New deployments, and node increase/replacement might fail in dev.gcp-us-central1-f

Resolved
Degraded performance
Started 4 months agoLasted about 2 hours

Affected

Zones
dev.gcp-us-central1-f
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    New hosts are not being provisioned in dev.gcp-us-central1-f. This prevents new dev deployments, and node replacements. We are currently investigating this incident.