Vespa Cloud - Node failures in dev environment – Incident details

Node failures in dev environment

Resolved
Partial outage
Started 4 months agoLasted about 2 hours

Affected

Zones
dev.aws-us-east-1c
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We implemented a fix and are currently monitoring the result. Due to the fact that there is no redundant storage in the dev environment, some documents may have been lost. We have restored as much as possible.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Several nodes have been failed out in the dev environment. We are currently investigating this incident.