Vespa Cloud - Outdated cost per hour values in console – Incident details

Outdated cost per hour values in console

Resolved
Degraded performance
Started 6 months agoLasted 1 day

Affected

Console
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The cost per hour values seen in the application lists will display old values and are currently not being updated. The underlying issue has been identified and a fix is under development.