Vespa Cloud - Node provisioning in AWS is not working – Incident details

Node provisioning in AWS is not working

Resolved
Degraded performance
Started 6 months agoLasted about 2 hours

Affected

Zones
dev.gcp-us-central1-f
perf.aws-us-east-1c
test.aws-us-east-1c
prod.aws-us-east-1c
prod.aws-us-west-2a
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    During the release of vespa-8.362.16 today, we identified failing deployments to test and staging. This failed due to a change that broke provisioning of nodes from AWS.

    We are deploying a fix for this now