Vespa Cloud - System Test and Staging Test runs is not finishing – Incident details

System Test and Staging Test runs is not finishing

Resolved
Partial outage
Started 7 months agoLasted 2 days

Affected

Console
Infrastructure
Zones
test.aws-us-east-1c
test.gcp-us-central1-f
staging.aws-us-east-1c
Updates
  • Resolved
    Resolved

    The patch applied to address the issue from Thursday, May 23 was not active on one of our controllers, this would cause System Test and Staging Test runs to fail some times. We have reapplied the patch now.

  • Monitoring
    Monitoring

    We have applied a workaround for this issue. All current application have been pinned to vespa-8.345.20

  • Identified
    Identified

    The fix for the previous incident, https://status.vespa.ai/clwjjxvt07700bvoom119zon5, was not fully successful, as it failed the System Test and Staging Test runs for applications deployed before the incident