Started over 2 years agoApril 26, 2024Lasted about 1 hourApril 26, 202413:0914:07UTC
Affected
Console
Partial outage from 1:09 PM to 2:07 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
A problem related to Google login was identified and has been remedied. Users will be asked to approve Google login when logging in the first time. Currently monitoring issue resolution.