Vespa Cloud - Vespa application and Hugging Face model hub – Incident details

Vespa application and Hugging Face model hub

Resolved
Operational
Started 9 months agoLasted 17 minutes

Affected

Zones

Operational from 7:26 AM to 7:43 AM

dev.aws-us-east-1c

Operational from 7:26 AM to 7:43 AM

dev.gcp-us-central1-f

Operational from 7:26 AM to 7:43 AM

perf.aws-us-east-1c

Operational from 7:26 AM to 7:43 AM

test.aws-us-east-1c

Operational from 7:26 AM to 7:43 AM

test.gcp-us-central1-f

Operational from 7:26 AM to 7:43 AM

Updates
  • Resolved
    Resolved

    We tested new deployments and it is working correctly.

  • Investigating
    Investigating

    We are investigating deployment related issues for applications using model url where the url  points to Huggingface model hub.